Wednesday, 26 July 2017

Sencha Themer install and setup

Hello Folks,

Today I would like to explain about the how to install and setup the Sencha Themer Version 1.2.0.41. Step by step installation you can check in the following screenshots.

To complete the installation Sencha Themer we must meet the following requirements.

System Requirements

Operating Systems

* Windows (Win 7+)
* Mac OS X
* Linux 32-bit / 64-bit


Cmd

* Sencha Themer requires Sencha Cmd 6.2 or greater. We can download Sencha cmd from here.
   If you already have Cmd installed in your System, We can upgrade Cmd from the following       Command.

 Sencha upgrade

Ext Js

Sencha Themer is compatible with ExtJs 6.0.1 and greater versions for classic toolkit and Extjs 6.2 and greater for Modern toolkit.

Installation Steps

Once we met the all the above requirements then click on installer file.


Step1:
        
Welcome screen for Sencha Themer and click Next.


Step2:
Accept the License agreement and click "Next >".


Step3:
Designate Use Scope for "All Users" or "Current User" select and click "Next >".


Step4:
Select installation Directory for Themer to be installed and click Next.


Step5:

Click on Next to proceed to install.




Source from Sencha docs

No comments:

Post a Comment